0
Under review

Has anyone had any "cache-busting" errors returned when they view a page?

Nick 5 years ago in BLOX CMS updated by Christine Masters (Director of Product Management) 5 years ago 2
I've got a customer who is trying to view my website but he can't view the stories because it gives him a "cache-busting detected" error on the page. The issue originally started when he attempted to send a link to his friend. He first tested the link in his email before sending it to his friend which is when he got the error.

This is the link he sent:
http://www.thebrunswicknews.com/news/local_news/ga-science-teacher-brings-lacrosse-to-coastal-georgia/article_cf44601d-b6c8-5337-bea2-ed725dedf174.html#.VaZcoSg2H4o.email

I notice it has the #.VaZcoSg2H4o.email at the end but I'm not sure if that means anything. So I sent him this link to see if he could view it:
http://www.thebrunswicknews.com/news/local_news/ga-science-teacher-brings-lacrosse-to-coastal-georgia/article_cf44601d-b6c8-5337-bea2-ed725dedf174.html
And he still go the cache-busting error.

What's really weird is that when he sent the link to his friend, that friend also gets the same error.
We see it occasionally but it usually clears itself after a few minutes. I don't remember a reader ever complaining about it though.
Under review
Just an update for the public here... Nick submitted this via ticket and we're working on it.

This is a glitch between our login/logout cache-bust behavior and AddThis' email tracking link. It creates a .email extension that is not valid in our system.

We are trying to see if there is a way to change one of the behaviors... We may need to turn off AddThis tracking behavior (to remove the .email link.) Not sure yet though! :)