+1
Under review

HTML5 Flowplayer

Pat Checketts 5 years ago in BLOX CMS updated by Christine Masters (Director of BLOX CMS) 4 years ago 4

Is it possible to change to the HTML 5 version of Flowplayer? If so, will it support pre-roll ads we create through BLOX?

Answer

+1
Answer
Under review

The new Flex templates use an HTML5 video player. I'm not sure if we will be able to migrate Zen, due to site customizations and other issues, but it is possible.

I can to ask this as well. As more and more browsers start phasing out Flash the need to upgrade the video player on our site will become increasingly important.

+1
Answer
Under review

The new Flex templates use an HTML5 video player. I'm not sure if we will be able to migrate Zen, due to site customizations and other issues, but it is possible.

Good to know. We are working on a Flex transition right now, so that takes care of it for me personally.

As a side note, we use video.js on Flex, not Flowplayer. Video.js is also an HTML5 video player.